0
Under review

Reflections

Jurek 3 months ago • updated by Vitaly Ovchinnikov 3 months ago 3

Hello Vitaliy,

I have recently changed desktop PC to a more powerful one, with Windows

10 Home OS. And now, I cannot see reflections in background, like it was

on old machine. Should I install anything else to have this feature?

Please look at attached renders.

Best regards,

--

Jurek Dudek


Attachments

new disk plus tape.jpg
three_tapes_1.png

Under review

Hello Jurek,

Assuming this is not a preview, but the final rendering instead, have a look at the scene settings panel at the left. Make sure the floor is visible, then check that floor reflection is enabled. Try increasing reflection level and set decay to zero.

If it doesn't help, try a new project from scratch and see if it works there.

If not, I'll need more details about the version you have and so on.

Cheers!

Hi Vitaliy, please look at picture, I think that everything is properly set. Increase of level doesn't give any changes.

To see reflections in preview you need to switch preview driver to Advanced GL or Raytracing, using View->Drivers menu. My previous answer was about missing reflection in renderings, not in preview.