0
Answered

Origami 3: plugin not supported

Glen Webster 10 months ago updated by Vitaly Ovchinnikov 10 months ago 3

Hi Vitaly. I am getting the attached message. Is there a NEW plugin for illustrator for 3.1?

Answer

Answer
Under review

Hello Glen,

Is that Mac or Windows?

You need to renew the plugin when updating Origami exactly as in version 2. On Mac it is done automatically when the application is copied over itself into the Applications folder, on Windows you need to click here:

And re-install the plugin. Make sure the Illustrator is not running when doing this.

PS: We probably should teach the installer to take care about this...

Answer
Under review

Hello Glen,

Is that Mac or Windows?

You need to renew the plugin when updating Origami exactly as in version 2. On Mac it is done automatically when the application is copied over itself into the Applications folder, on Windows you need to click here:

And re-install the plugin. Make sure the Illustrator is not running when doing this.

PS: We probably should teach the installer to take care about this...

Sorted. Thanks Vitaly.