0
Answered

Conical Label Warp for cs3

Harold Bailey 2 months ago updated by Vitaly Ovchinnikov 1 month ago 1

I was wondering if there was a version of Conical Label warp for Adobe Illustrator CS3? I own that copy and I have not found an upgrade solution that is worth it. But if you have an older working version of your software I would buy it from you.

Answered

Hello Harold,

The plugin needs at least Illustrator CS6, the earlier versions are not supported. It was like that from the very beginning, so we don't have an old version that we can offer you.

Sorry about that.