Under review

Items moving in final render

POPstudio 2 years ago updated by Vitaly Ovchinnikov 2 years ago 5

I've got a model which is rendering with elements I the wrong place. All fine in the software, and a quick render is also ok, but the final render move the whale's eye off his head, see below. Any ideas? I've ungrouped, rotted and placed the eye separately, and then regrouped, but it's still the same problem.

Under review

Hello Karl,

Can I have a minimal project that reproduces the problem, please?


Sure, here you go – let me know if you need anything else?


Hm, I can't reproduce that with the latest 5.1, what version of Boxshot do you use? Also what are the steps to reproduce the problem? What I tried is:

- open the attached project;

- click Render, then switch "render later" off;

- set resolution to 600x600, click "render" - all good;

- click "Render" again, switch to production mode

- click "Render" - all good, too.

I also tried the "render later" option and it also works just fine, so I need some more details on how to reproduce the issue.

If you have the older version of Boxshot, like 5.0.8, please try this one here: https://boxshot.com/2019/09/27/boxshot-5-1.html and let me know if it works there.

PS: Just checked it in 5.0.8 - it also works, so please provide more details.

Hi, annoyingly I sent you the zipped Boxshot after I played around with it, I've just had a render come through fine too! I think it was removing a group that had been rotated as part of another group that did it. I'll keep an eye and, if the issue crops up again will reply here with the files for you and a more detailed description. Thanks for looking into this, much appreciated!

Sure, it would be really nice to get a project that fails, please.