0
Answered

What is the minimium system Requirment for version 2 barcode ??

Wojciech Pawełczyk 8 months ago updated by Vitaly Ovchinnikov 8 months ago 1
Answered

Barcode 2 needs at least a 64-bit version of Windows 7 or OSX 10.12, we're slowly migrating towards that minimum platform requirements for all our products. Barcode is the first in line.