Under review

Queued Render unable to copy files

Rolf Karner 2 years ago updated by Vitaly Ovchinnikov 2 years ago 3

Whenever I try to queue a render I get this error message stating the path and file Owlet is unable to copy and the path it is trying to copy it to. This happens with the default folder as well as with any other folder I tried in the settings. 

Under review

Could you check both source and destination folders please? Is the source folder located on the "cloud" drive? Is the destination folder created at the time the message is shown? Please provide more information, so we can help.

Also, click Help->Open System Folder and see the log file there. Have a look inside, maybe there is a more detailed error message there?

While trying to answer your questions I found the problem. There was a texture in a material that was still in the scene materials but was deleted on the hard driveEven though I wasn't using the material on an object it still tried to copy it which of course didn't work. After deleting the material the queued render now works again.
The deleted texture's file name was the same as the one I was using in the scene but in another folder so I missed it. Thanks for your time anyway! :)

We'll look into that, thank you.